1. Herzlich willkommen im Volkswagen T-Roc Forum. Die Teilnahme am VW T-Roc Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Golf-SUV von Volkswagen warten auf dich.

    Der VW T-Roc ist der kleine Bruder des beliebten VW Tiguan. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Roc.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

    Information ausblenden

WLAN ist verbunden trotzdem nicht online

Dieses Thema im Forum "Car-Hifi, Entertainment & Navigation" wurde erstellt von Onkel645, 8. Januar 2020.

  1. Onkel645

    Onkel645 Kennt sich aus

    Hallo.
    Ich habe ein Problem mit meiner WLAN-Verbindung bei meinem Discover Media.
    Und zwar hatte ich bis heute den LTE-Carstick von VW in der USB-Buchse unterm Radio.
    Das hat gut funktioniert
    Da ich den Carstick aber unten weg haben wollte, habe ich nun in die hintere USB-Buchse bei der Mittekonsole ein 12Volt Adapter mit einem Huawei E8372 Stick angeschlossen.
    WLAN wird im Auto erkannt und als verbunden angezeigt im Radio. Leider kann ich aber keine Verbindung zu CarNet herstellen. Das kleine 3G Icon oben in der Radioleiste wird auch nicht angezeigt.
    Habe es schon mit einem zurücksetzen der WLAN- sowie Netzwerkeinstellungen versucht, aber auch das brachte keinen Erfolg. Ebenso das komplette zurücksetzen des Radios blieb ohne Erfolg.

    Hat jemand evtl einen Tipp?


    Gruß
     
  2. cohabit

    cohabit Forenmaskottchen

    ...ist der Stick denn online? Alle LEDs am Stick an? In welcher Farbe leuchten die?
     
  3. Onkel645

    Onkel645 Kennt sich aus


    Hallo.
    Ja der ist online.
    Wenn ich mich zusätzlich via IPhone mit dem Stick verbinde komme ich ohne Probleme online.
    Gruß
     
  4. cohabit

    cohabit Forenmaskottchen

    Resette doch mal den Stick, war bei mir auch schon notwendig.
     
  5. Roci1969

    Roci1969 Kennt sich aus

    DA4D0B58-9ACC-45E8-BD28-5180277341F6.jpeg Ich habe das gleiche Problem,der Stick ist mit dem Internet verbunden aber CarNet geht nicht. Ich habe keine Ahnung woran es liegt.
    Es funktioniert wieder nach dem ich mich beim CarNet Portal angemeldet habe.
     
    Zuletzt bearbeitet: 9. Januar 2020
  6. cohabit

    cohabit Forenmaskottchen

    ...wie alt sind denn die Fahrzeuge? War beim Kauf ein ein oder drei jähriges Abo von CarNet dabei? Stimmen die Zugangsdaten? Besteht denn Zugriff auf CarNet über den heimischen Computer oder ein anderes Mobildevice? Funktioniert der Stick im Fzg. als Hotspot? Lassen sich andere Internetseiten ansurfen? Es gibt viele Ansatzpunkte, was wurde denn schon alles probiert?

    @Onkel645, funktioniert CarNet wenn Du die "alte Situation" wieder herstellst?

    Es kommt immer mal wieder regional und auch überregional zu Serverproblemen. Z.Z. läuft in meiner Region CarNet problemlos. Ich habe Zugriff auf Fzg. und Daten wie Wetter, Onlineziele, Tankstellen mit Preisen, Parkhäuser mit Gebühren(von denen die teilnehmen natürlich nur).
    ...hast Du auch Zugriff auf CarNet über die App am iPhone?
     
  7. MichaF

    MichaF War schon mal da

    Hi, du mußt im Radio unter Werkseinstellungen das Netzwerk resetten, womöglich auch noch das Wlan. Danach neu verbinden und es sollte gehen. Liebe Grüße.
     
  8. Onkel645

    Onkel645 Kennt sich aus

    Hallo.
    Danke für die Hilfe.
    Also habe alles schon mehrfach zurückgesetzt. Leider ohne Erfolg. Auch bei einer WLAN Verbindung über mein iPhone geht das Radio nicht online.

    @cohabit:
    - Abo ist vorhanden
    - Zugangsdaten sind korrekt
    - Der Stick funktioniert sowohl als einzelnes WLAN und über die Hotspot Funktion im Radio. (sprich ich kann über das Radio mit dem Handy online gehen)
    Eigentlich habe ich alles schon probiert.. Ich denke bald ich muss mal zu VW

    Mein Auto ist Mj. 2020 und ich habe im Ende November erhalten. Ich komme über das App auf dem iPhone und dort kann ich auch alles einsehen. Das müsste ja auch ohne WLAN im Auto funktionieren.
    Die alte Situation kann ich leider nicht wiederherstellen da ich den VW-LTE-Stick nicht mehr habe.

    Gruß
     
  9. cohabit

    cohabit Forenmaskottchen

    ...dann bin ich mit meinem Latein auch am Ende. Den Stick resetten wäre der letzte Lösungsansatz meinerseits, neben dem ursprünglichen Konzept. Da das ja nun leider nicht mehr möglich ist, weiß ich auch nicht mehr weiter. Ich fürchte aber dass der :) auch nicht helfen kann. Halte Dir aber die Daumen dass bald eine Lösung gefunden ist.
     
  10. mn4mac

    mn4mac Kennt sich aus

    Wollte meinen LTE-Stick auch aus dem Weg haben und hatte ihn daher zunächst über ein entsprechendes Kabel mit Winkelstecker angeschlossen.
    Allerdings gab es dann immer wieder Probleme mit dem WLAN-Hotspot, so dass ich ihn jetzt doch direkt in die USB-Buchse gesteckt habe. Und, siehe da! Jetzt läuft es absolut zuverlässig!
     
  11. Onkel645

    Onkel645 Kennt sich aus

    @cohabit
    Danke ;-)
    Wobei ein Reset eigentlich auch nicht sein kann, weil das Radio ja auch nicht über das IPhone online geht...

    @mn4mac
    Ja das gefällt mir aber so nicht. Ist ja auch nicht Sinn der Sache das es nicht via WLAN funktioniert. :-(


    Gruß
     
  12. mn4mac

    mn4mac Kennt sich aus

    Na ja, wenn es ohne Kabel funktioniert, liegt es evtl. am Kabel. Ich verzichte dann lieber auf das Kabel und mich stört auch der (etwas) herausstehende Stick inzwischen nicht mehr. Dafür klappt es jetzt zuverlässig mit dem Hotspot.
     
  13. Reinhard

    Reinhard Stammuser


    Mach doch einfach am Handy einen Hotspot auf - bei mir funktioniert das bestens.
     
  14. Onkel645

    Onkel645 Kennt sich aus

    @Reinhard

    Klappt leider auch nicht.
    Ich werde mal zu VW. Ist ja irgendwie nicht normal.


    Gruß
     
  15. mn4mac

    mn4mac Kennt sich aus

    Was klappt auch nicht? Ohne Kabel oder Handy-Hotspot?
     
  16. Onkel645

    Onkel645 Kennt sich aus

    @mn4mac

    Ich bin heute bei VW gewesen. Sie haben das Steuergerät vom Radio neu „geflasht“. Nun funktioniert es einwandfrei.
    Die WLAN-Verbinding ist nach kürzester Zeit hergestellt und funktioniert stabil.

    Gruß
     
Die Seite wird geladen...
Schlagworte:
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden